Oldal: 1 / 2 12 UtolsóUtolsó
Eredmény: 1 - 10 (11) összesen

Téma: Flash karakter problémák

  1. #1
    LeRoy papys logója
    Csatlakozott
    07-05-14
    Hely
    London, United Kingdom, United Kingdom
    Hozzászólás
    1.464
    Thanked 1 Time in 1 Post

    Alapbeállítás Flash karakter problémák

    Egy kis segítség kéne:

    vettem egy flash templétet a templatemonstertől amiben van egy index.html és egy másik html amiben vannak a szövegek. A problémám az, hogy ha beírom a magyar szöveget akkor az összes ő,á,é,ó,ű,ú,ö, betüket nem jeleníti meg, pl: Kezdőoldal helyett = Kezdoldal a cégünkről = cgnkrl -t ír. Kipróbáltam már minden karakter módosítást de nem jó sehogysem.

    Van valakinek valami ötlete?



  2. #2
    insert_click bubu001 logója
    Csatlakozott
    08-05-19
    Hely
    Budapest
    Hozzászólás
    1.296
    Begyűjtött 7 köszönetet
    5 hozzászólásával

    Alapbeállítás re: Flash karakter problémák

    Csak tippelek, a flash template nem saját betűkészletet használ amiben nincsenek ékezetes karakterek?



  3. #3
    nimda AlBrown logója
    Csatlakozott
    07-06-15
    Hely
    Budapest
    Hozzászólás
    405
    Begyűjtött 9 köszönetet
    6 hozzászólásával

    Alapbeállítás re: Flash karakter problémák

    1. lehet, amit bubu mond, hogy eleve a karakterkészlet a gond, mert egyáltalán nincs benne magyar karakter
    2. a szövegdobozok nem statikus, hanem dinamikus szövegdobozok, ezért be kell embeddelni, külön a magyar ékezetes karaktereket is, vagy átállítani statikus szövegre.
    3. ha kódból történik a kiíratás akkor lehet, hogy csak a system.usecodepage = true állítással meg lehet oldani a porblémát.
    ha átdobod a fla-t mailban szívesen meglesem hamar



  4. #4
    LeRoy papys logója
    Csatlakozott
    07-05-14
    Hely
    London, United Kingdom, United Kingdom
    Hozzászólás
    1.464
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Flash karakter problémák

    átküldtem, előre is köszike, majd ne felejts el kérni sört (nekem )



  5. #5
    nimda AlBrown logója
    Csatlakozott
    07-06-15
    Hely
    Budapest
    Hozzászólás
    405
    Begyűjtött 9 köszönetet
    6 hozzászólásával

    Alapbeállítás re: Flash karakter problémák

    Szóval, dinamikus szövegdobozok voltak, szerencsére a font tartalmazta az ékezetes betűket. Csak be kellett állítani, hogy az alap karaktereken kívűl embeddelje ezeket is: öüóőúáűÖÜÓŐÚÁŰíÍ



  6. #6
    LeRoy papys logója
    Csatlakozott
    07-05-14
    Hely
    London, United Kingdom, United Kingdom
    Hozzászólás
    1.464
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Flash karakter problémák

    úgy néz ki, hogy kezdem megköszönni mihelyst lesz é,á,ö,ü betüm is



  7. #7
    Bölcs huncyrus logója
    Csatlakozott
    07-04-26
    Hely
    EU :)
    Hozzászólás
    519
    Begyűjtött 4 köszönetet
    4 hozzászólásával

    Alapbeállítás re: Flash karakter problémák

    system_user charset
    12356



  8. #8
    Új tag
    Csatlakozott
    09-03-15
    Hozzászólás
    1
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Flash karakter problémák

    Nekem is hasonló problámám van. Csináltam egy flash-php formot és a bejövő email hibásan jeleníti meg az ékezetes karaktereket. Statikus szövegnél jó, de input textnél nem. Próbáltam embeddelni a karaktereket, de így sem lett jó. Érdekes, hogy a fizetős mail szerverünknél van ez a hiba, ha gmailt állítok be fogadó email címnek, akkor tökéletes.
    Van ötletetek?



  9. #9
    Rubyist Geri logója
    Csatlakozott
    07-12-15
    Hely
    \x90
    Hozzászólás
    5.608
    Begyűjtött 1.334 köszönetet
    829 hozzászólásával

    Alapbeállítás re: Flash karakter problémák

    minden adatatvitelnel hasznalj utf8-at es level header-jenel is. ami meg hiba lehet hogy a mail serveretek automatikus atkonvertalja a karakterek es rosszul



  10. #10
    Törzsvendég
    Csatlakozott
    08-03-16
    Hozzászólás
    141
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Flash karakter problémák

    Tudna valaki segíteni, hogyan tudok ŰüÍíŐő betűt a flash-ből xml-nél
    ezek sehogyan sem akarnak megjelenni, a többi rendben.(tűz helyett tz)
    Embednél már mindet hozzáadtam, illetve az include-nál is beírtam a men meg jelenőket,
    adtam glyphRange magyart, de így sem.
    Az xml, és az index is utf-8 jegyzettömbből.



Oldal: 1 / 2 12 UtolsóUtolsó

A téma címkéi:

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •