Oldal: 1 / 2 12 UtolsóUtolsó
Eredmény: 1 - 10 (11) összesen

Téma: Konkrét elementor oldal probléma

  1. #1
    Mentor
    Csatlakozott
    09-09-11
    Hozzászólás
    301
    Thanked 1 Time in 1 Post

    Alapbeállítás Konkrét elementor oldal probléma

    Sziasztok!
    Van egy oldalam. Elementorral készült.
    https://tabor.puafesztival.hu/

    Főoldal, aloldalak mennek. Viszont az egyik aloldal nem.
    https://tabor.puafesztival.hu/budapesti

    Az oldalon nem látszik szöveg, csak képek.

    Admin felületén látszódik minden. gombok, szöveg stb.
    Nem értem mit kell csinálni. régi változatot hiába töltöm vissza.

    Előre is kösz, ha van ötleted.

    Volt előtte egy php memory limit állítás ötlet, 512 megáról állítottam 1500-ra, majd 3000-re: semmi változás.

    Több gépen, több ip címről tesztelve. Mobilon is ugyanúgy képek látszanak csak.



  2. #2
    Törzsvendég
    Csatlakozott
    19-06-19
    Hozzászólás
    104
    Begyűjtött 9 köszönetet
    8 hozzászólásával

    Alapbeállítás re: Konkrét elementor oldal probléma

    Találtam a forráskódban egy ilyen class-t: .elementor-invisible Ennek a visibility-je hidden-be van, ha azt kiveszem, akkor megjelenik a szöveg. Custom CSS-be szúrj be egy ilyen sort és akkor elvileg jónak kell lennie: .elementor-invisible: visibility:visible;


    Utoljára módosítva: Ocaso által : 2020-08-16 22:07

  3. #3
    Mentor
    Csatlakozott
    09-09-11
    Hozzászólás
    301
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Konkrét elementor oldal probléma

    Idézet Ocaso eredeti hozzászólása Hozzászólás megtekintése
    Találtam a forráskódban egy ilyen class-t: .elementor-invisible Ennek a visibility-je hidden-be van, ha azt kiveszem, akkor megjelenik a szöveg. Custom CSS-be szúrj be egy ilyen sort és akkor elvileg jónak kell lennie: .elementor-invisible: visibility:visible;
    Köszi, beszúrtam, de semmi változás.



    Jól tettem be? A végén kipróbáltam ";" vel és anélkül is.

    Ez jó ötlet tényleg, mert látjátok forráskódban, admin felületen látszik a szöveg.

    https://imgur.com/a/HNNiL5i

    imgur.com/a/HNNiL5i


    Utoljára módosítva: Gáborom által : 2020-08-17 18:59

  4. #4
    Törzsvendég
    Csatlakozott
    19-06-19
    Hozzászólás
    104
    Begyűjtött 9 köszönetet
    8 hozzászólásával

    Alapbeállítás re: Konkrét elementor oldal probléma

    Jó helyre tetted be, de későn válaszoltam tegnap. Így helyes: .elementor-invisible: {visibility:visible !important;}
    Bocsi.


    Utoljára módosítva: Ocaso által : 2020-08-17 19:19

  5. #5
    Mentor
    Csatlakozott
    09-09-11
    Hozzászólás
    301
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Konkrét elementor oldal probléma

    Köszi. Most nem piros, hanem sárga felkiáltójeles.

    még mindig nem vagyok benne biztos, hogy jól írtam be.

    https://imgur.com/a/TMDbnjQ



  6. #6
    Törzsvendég
    Csatlakozott
    19-06-19
    Hozzászólás
    104
    Begyűjtött 9 köszönetet
    8 hozzászólásával

    Alapbeállítás re: Konkrét elementor oldal probléma

    Nem látom rendesen, mert elég rossz minőségű a kép, de ha pontosan ezt írtad, akkor elméletileg jónak kell lennie:


    .elementor-invisible: {visibility:visible !important;}



  7. Az alábbi felhasználók hálásak a válaszért:

    Gáborom (2020-08-22)

  8. #7
    Plk
    Plk nem elérhető
    kakaó Plk logója
    Csatlakozott
    10-05-07
    Hely
    Farkashegy
    Hozzászólás
    277
    Begyűjtött 55 köszönetet
    36 hozzászólásával

    Alapbeállítás re: Konkrét elementor oldal probléma

    Idézet Gáborom eredeti hozzászólása Hozzászólás megtekintése
    Most nem piros, hanem sárga felkiáltójeles.
    Próbáld így: .elementor-invisible {visibility: visible!important;}
    (A mobil menü sem működik az oldalon)



  9. Az alábbi felhasználók hálásak a válaszért:

    Gáborom (2020-08-22)

  10. #8
    Mentor
    Csatlakozott
    09-09-11
    Hozzászólás
    301
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Konkrét elementor oldal probléma

    Idézet Ocaso eredeti hozzászólása Hozzászólás megtekintése
    Nem látom rendesen, mert elég rossz minőségű a kép, de ha pontosan ezt írtad, akkor elméletileg jónak kell lennie:


    .elementor-invisible: {visibility:visible !important;}
    Sajnos nem működik! De ahogy néztem, a forráskódot, tele van 28 darab ilyen invisible classal.

    kb. 28 ilyen szöveg rész van az oldalon is.

    Ezt hogy lehetne írtani? Nem értem. Meg hogy kerültek oda? Egyik napról a másikra? Mert hogy egyesével én biztos nem tettem oda őket...

    Help!



  11. #9
    Mentor
    Csatlakozott
    09-09-11
    Hozzászólás
    301
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Konkrét elementor oldal probléma

    Idézet Plk eredeti hozzászólása Hozzászólás megtekintése
    Próbáld így: .elementor-invisible {visibility: visible!important;}
    (A mobil menü sem működik az oldalon)
    Ezzel a kis változással se működik.



  12. #10
    Bölcs earnnet logója
    Csatlakozott
    12-08-15
    Hely
    Budapest
    Hozzászólás
    1.641
    Begyűjtött 738 köszönetet
    520 hozzászólásával

    Alapbeállítás re: Konkrét elementor oldal probléma

    A PA pro (premium addons for elementor) bővítményt kell telepíteni, a konzol is írja hogy azt próbálja hívogatni a js, de nincs fenn. üdv.


    Do or do not. There is no try.

  13. Az alábbi felhasználók hálásak a válaszért:

    Gáborom (2020-08-22)

Oldal: 1 / 2 12 UtolsóUtolsó

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •