Eredmény: 1 - 8 (8) összesen

Téma: Segítsetek, a hírlevélküldőm nem működik!

  1. #1
    Bölcs Gr3nT logója
    Csatlakozott
    09-04-01
    Hely
    Bp.
    Hozzászólás
    1.342
    Begyűjtött 206 köszönetet
    171 hozzászólásával

    Alapbeállítás Segítsetek, a hírlevélküldőm nem működik!

    Adott a tárhelyen eddig működő webgalamb hírlevélküldő rendszer. Utoljára kb 1 hónapja küldtem levelet róla( ez lenne kb a 20. hírlevelünk), akkor még jól teljesített.

    Most bármely levelet szeretném belőle kiküldeni csak várakozik, mutatja mennyi a hátralévő levelek száma. De nem történik semmi.

    A környezet:
    Webgalamb 3.2
    Tárhely: médiacenter, kb 10.000db levelet küldhetnénk ki még.

    A webgalambos srácokkal már felvettem a kapcsolatot ez ügyben, de hátha valaki gyorsabb lenne a dolgokban.

    A tárhelyen korlátozás nélküli PHP fut, ami azt jelenti, hogy minden, köztük az fsockopen függvény is, engedélyezve van, ami szükséges a webgalambhoz.

    Az egyetlen változás az a régi még működő állapothoz képest, hogy a weboldalunk megváltozott. Joomla helyett egy egyedi fejlesztésű oldal fut.
    De ennek semmi köze nincs a webgalambhoz, mert domain alapú az ellenőrzése.
    Illetve a register_globals on-ra lett állítva.

    Hátha ti találkoztatok már hasonló problémával. Biztos valamit elk..féltem, a működés eddig tökéletes volt, csak most akadt ez a probléma.

    Biztos kihagytam valami, ami alapján lehetne pontosat mondani, beállítások, vagy stb. Ezt írjátok meg és leírom.

    Köszi.

    Gr3nT



  2. #2
    Bölcs
    Csatlakozott
    09-08-20
    Hozzászólás
    524
    Begyűjtött 47 köszönetet
    39 hozzászólásával

    Alapbeállítás re: Segítsetek, a hírlevélküldőm nem működik!

    PHP mail() függvényét használja, vagy SMTP lett beállítva?
    Ha mail, akkor egy sima mail függvénnyel ki kell próbálni a webtárhelyet, ha SMTP, akkor pedig egy klienssel az adott SMTP-t. Utóbbinál konkrét hibakódot is meg lehet tudni.



  3. #3
    Bölcs Gr3nT logója
    Csatlakozott
    09-04-01
    Hely
    Bp.
    Hozzászólás
    1.342
    Begyűjtött 206 köszönetet
    171 hozzászólásával

    Alapbeállítás re: Segítsetek, a hírlevélküldőm nem működik!

    @gzoli: ha az elkészült levelet tesztként akarom megtekinteni, akkor működik, tehát elküldi a levelet. Ha tömeges-en akarom küldeni, akkor nem.

    Kipróbáltam, hogy törlök minden usert, és csak egy sima emailcímet állítok be, amire ki kell küldeni. Ugyan azt a hibát kaptam.

    Eddig a szerver alapbeállításait használtam, gond nélkül, működött.
    Bérlünk smtp szolgáltatást is, azt is beállítottam, a hiba ugyan az.
    Kezdem azt gondolni, hogy valami program, vagy program futtatásában van a hiba. A levélküldővel meg semmi baj.



  4. #4
    Adminisztrátor BagiZoli logója
    Csatlakozott
    07-04-26
    Hely
    8200, Királynék városa
    Hozzászólás
    3.855
    Begyűjtött 320 köszönetet
    154 hozzászólásával

    Alapbeállítás re: Segítsetek, a hírlevélküldőm nem működik!

    Túl nagy tapasztalatom nincsen webgalambbal, azonban lehet érdemes megnézni a firebug hibakonzolját. Lehetséges, hogy ajax küldi a leveleket és ott megy félre a dolog.



  5. #5
    Bölcs djarni logója
    Csatlakozott
    08-05-08
    Hely
    Székesfehérvár
    Hozzászólás
    5.177
    Begyűjtött 558 köszönetet
    427 hozzászólásával

    Alapbeállítás re: Segítsetek, a hírlevélküldőm nem működik!

    Szerintem a választ mindenképpen a webgalamb fejlesztőitől várd, ők a legkompetensebbek a témában, és készséggel segítenek neked ebben.

    De akár megkeresheted Adriánt is innen a fórumról.

    Arni


    Prémium Linképítés - sikerek, kockázatok nélkül - Linképítés számokban.

  6. #6
    Bölcs Gr3nT logója
    Csatlakozott
    09-04-01
    Hely
    Bp.
    Hozzászólás
    1.342
    Begyűjtött 206 köszönetet
    171 hozzászólásával

    Alapbeállítás re: Segítsetek, a hírlevélküldőm nem működik!

    @djarni, köszi, de Krisztiánnal állok már kapcsolatban, persze mindenféleképpen velük vettem fel elsőnek a kapcsolatot, meg persze a médiacenterrrel, de eddig nincs javulás.



  7. #7
    Új tag
    Csatlakozott
    10-06-25
    Hozzászólás
    22
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Segítsetek, a hírlevélküldőm nem működik!

    Gr3nt, itt lett megfejtés, vagy áttértetek másik hírlevélküldő szoftverre?
    Mekkora a lista, akiknek küldöd a leveleket?



  8. #8
    Bölcs Gr3nT logója
    Csatlakozott
    09-04-01
    Hely
    Bp.
    Hozzászólás
    1.342
    Begyűjtött 206 köszönetet
    171 hozzászólásával

    Alapbeállítás re: Segítsetek, a hírlevélküldőm nem működik!

    @Langmar: semmiféleképpen nem szerettem volna áttérni más hírlevélküldő rendszerre.
    A megoldás banális.

    Az a helyzet, hogy mikor még működött az egész akkor még joomla rendszert használtam, amihez egy másik .htaccess fájlt használtam.

    Az új weboldal egyedi fejlesztésű, és ahhoz más .htaccess fájl került fel.
    Bár nem vágom mi az összefüggés, de azt a hibaválaszt kaptam, hogy a www és nem www átirányítás miatt (csak a www-s cím jöhet be) ezért a webgalambos lekéréseknél ez okozta a galibát.

    A webgalambos srácok gyorsan reagáltak, megoldottuk a problémát. A lista mennyisége nem játszott hibaként közre.



A téma címkéi:

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •