Eredmény: 1 - 1 (1) összesen

Téma: PHPLD 4.4: Hibaüzenet sablonváltáskor

  1. #1
    Tag feldelaci logója
    Csatlakozott
    08-01-02
    Hely
    Ajka
    Hozzászólás
    70
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás PHPLD 4.4: Hibaüzenet sablonváltáskor

    Sziasztok.

    Tegnap vettem egy 4-es phpld liszencet.

    Mikor egy letöltött sablonra szeretnék váltani a "template Manager"-ben, a következő hibaüzenetet kapom:

    Fatal error: Smarty error: [in submit.tpl line 100]: syntax error: unrecognized tag 'validate' (Smarty_Compiler.class.php, line 590) in /web/penzkereses/xxxxx-yyyyyy.com/libs/smarty/Smarty.class.php on line 1113

    Olvastam, hogy a Smarty Validate plugin hiányzik belőle. Szerintetek ez normális dolog, hogy a pénzes verzió ilyen?
    Írtam már support ticket-et is nekik, de egyelőre semmi válasz.

    Magáról a phplinkdirectory.com-ról letöltött sablonnal is ilyen?

    Mit tegyek? (természetesen 4.0 a verzió, de elírtam)


    Utoljára módosítva: feldelaci által : 2011-04-11 17:56 Oka: Elírtam a verziószámot a téma címében

A téma címkéi:

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •