Oldal: 1 / 2 12 UtolsóUtolsó
Eredmény: 1 - 10 (12) összesen

Téma: Kép nem jelenik meg ie-ben!

  1. #1
    Bölcs Bálint logója
    Csatlakozott
    08-04-23
    Hozzászólás
    777
    Thanked 1 Time in 1 Post

    Boldogtalan Kép nem jelenik meg ie-ben!

    Következő a problémám. Megpróbáltam feltölteni egy képet az oldalhoz tartozó adminisztrációs felületen. Nincs is semmi gond vele, firefox tökéletesen megjeleníti, de sajnos ie-ben csak egy X van a kép helyén.

    hxxp://www.maxilighting.hu/kep/854-energiatakarekos_izzo_dimmelheto_e27_11w_mini_glob e.jpg

    Egy psd-ből mentett jpg fileról van szó. A kép méretét lecsökkentettem, minőségét lejjebb vettem...

    A rendszer valahogy úgy működik, hogy a képet átnevezve rakja fel a tárhelyre, a termék nevétől függően. Ékezeteket, nagybetűket alakítja át.


    Utoljára módosítva: Bálint által : 2010-01-15 08:28

  2. #2
    WordPress Maniac mahone logója
    Csatlakozott
    08-08-22
    Hely
    Budapest
    Hozzászólás
    4.609
    Begyűjtött 248 köszönetet
    169 hozzászólásával

    Alapbeállítás re: Kép nem jelenik meg ie-ben!

    Az a baj szerintem, hogy a kép nevének a végén van egy szóköz, most így végződik:
    11w_mini_glob e.jpg, és így kellene:
    11w_mini_globe.jpg



  3. #3
    Bölcs
    Csatlakozott
    09-12-31
    Hozzászólás
    620
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Kép nem jelenik meg ie-ben!

    A file nem jpg formátum, csak a kiterjesztése az. Dobd be paint-be, photoshopba vagy akárhova és mentés másként jpg-nek -> így nekem működik.

    A különbség onnan adódik, hogy a firefox felismeri a file-ból, hogy milyen formátum, az explorer a kiterjesztésből akarja megállapítani...


    Utoljára módosítva: Sapipeti által : 2010-01-15 09:50

  4. #4
    Bölcs Bálint logója
    Csatlakozott
    08-04-23
    Hozzászólás
    777
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Kép nem jelenik meg ie-ben!

    Idézet mahone eredeti hozzászólása Hozzászólás megtekintése
    Az a baj szerintem, hogy a kép nevének a végén van egy szóköz, most így végződik:
    11w_mini_glob e.jpg, és így kellene:
    11w_mini_globe.jpg
    Azt csak elírtam, szóköz nélkül sem megy sajna.

    Idézet Sapipeti eredeti hozzászólása Hozzászólás megtekintése
    A file nem jpg formátum, csak a kiterjesztése az. Dobd be paint-be, photoshopba vagy akárhova és mentés másként jpg-nek -> így nekem működik.

    A különbség onnan adódik, hogy a firefox felismeri a file-ból, hogy milyen formátum, az explorer a kiterjesztésből akarja megállapítani...
    Igen, először én is erre gondoltam, de módosítás után is ugyanaz a helyzet. Se a honlapon nem jeleníti meg, se akkor ha társításnál az ie-ben nyitom meg.



  5. #5
    Bölcs
    Csatlakozott
    09-12-31
    Hozzászólás
    620
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Kép nem jelenik meg ie-ben!




    Nézd meg ezt a topicot ie-vel, nekem az 1.jpg-t betölti a 2.jpg-t nem

    Mentsd le az 1.jpg-t és használd azt.



  6. #6
    Bölcs Bálint logója
    Csatlakozott
    08-04-23
    Hozzászólás
    777
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Kép nem jelenik meg ie-ben!

    Nálam is csak az elsőt tölti be!

    De hát megnyitottam és elmentettem paintbe és photoshopban is megpróbáltam ugyanezt!

    Nálam van valami elállítva, vagy mi?



  7. #7
    Bölcs
    Csatlakozott
    09-12-31
    Hozzászólás
    620
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Kép nem jelenik meg ie-ben!

    Hát ezt sajnos nem tudom, pontosan... De én onnan gondoltam, hogy ilyesmi lesz, mert nekem is okozott egyszer fejtörést. Nálam az okozta, hogy képfeltöltésnél nem akartam kezelni az eredeti filenevet és egyszerűen minden feltöltött képnek [sorszam].jpg lett a neve. Aztán mikor néztem az oldalt ie-ben akkor láttam, hogy nem jó, de ott tudtam mi a hiba, mert egy gif vagy png file-nak lazán jpg kiterjesztést adtam.

    Más képnél előjött ez a hiba?



  8. #8
    Bölcs Bálint logója
    Csatlakozott
    08-04-23
    Hozzászólás
    777
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Kép nem jelenik meg ie-ben!

    Hasonló a helyzet a másik két feltöltött képnél is.

    http://www.maxilighting.hu/termekek/...akarekos_izzok



  9. #9
    Bölcs
    Csatlakozott
    09-12-31
    Hozzászólás
    620
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Kép nem jelenik meg ie-ben!

    nekem ezt most betölti ie-ben is



  10. #10
    Bölcs Bálint logója
    Csatlakozott
    08-04-23
    Hozzászólás
    777
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Kép nem jelenik meg ie-ben!

    Igen a kis képeket nekem is, csak a nagyobb képnél van probléma! Ez a kép egyébként egy ai fileból lett átexportálva psdbe és ott mentettem el jpg fileként!



Oldal: 1 / 2 12 UtolsóUtolsó

A téma címkéi:

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •