Eredmény: 1 - 3 (3) összesen

Téma: Adserver probléma

  1. #1
    Mentor Maximus logója
    Csatlakozott
    13-02-13
    Hely
    Budapest
    Hozzászólás
    438
    Begyűjtött 100 köszönetet
    76 hozzászólásával

    Alapbeállítás Adserver probléma

    Sziasztok!

    Kiakarok tenni egy https oldalra egy adserver kódot, de a hirdetés nem jelenik meg a https oldal miatt, ez miért van és mit lehet tenni ellene?
    Rendszerem: Revive Adserver
    A bannerekhez ezt a plusz információt hozzáteszi csak nem tudok vele mit kezdeni:

    <!--/* Revive Adserver iFrame Tag v3.0.5 */-->

    <!--/*
    * This tag has been generated for use on a non-SSL page. If this tag
    * is to be placed on an SSL page, change the
    * 'http://hirdetes.hu/delivery/...'
    * to
    * 'https://hirdetes.hu/delivery/...'
    *
    * The backup image section of this tag has been generated for use on a
    * non-SSL page. If this tag is to be placed on an SSL page, change the
    * 'http://hirdetes.hu/delivery/...'
    * to
    * 'https://hirdetes.hu/delivery/...'
    *
    * If iFrames are not supported by the viewer's browser, then this
    * tag only shows image banners. There is no width or height in these
    * banners, so if you want these tags to allocate space for the ad
    * before it shows, you will need to add this information to the <img>
    * tag.
    */-->



  2. #2
    Bölcs charlie logója
    Csatlakozott
    09-11-23
    Hely
    Budapest
    Hozzászólás
    1.477
    Begyűjtött 362 köszönetet
    282 hozzászólásával

    Alapbeállítás re: Adserver probléma

    HTTPS-en bejön rendesen a hirdetés? HTTP tartalom HTTPS oldalon nem fog megjelenni, az ad szervert is el kell látni SSL tanúsítvánnyal, és bekonfigurálni, hogy HTTPS-en is menjen.



  3. #3
    Bölcs Vittore1982 logója
    Csatlakozott
    10-06-07
    Hozzászólás
    2.253
    Begyűjtött 1.220 köszönetet
    825 hozzászólásával

    Alapbeállítás re: Adserver probléma

    Idézet Maximus eredeti hozzászólása Hozzászólás megtekintése
    Sziasztok!

    Kiakarok tenni egy https oldalra egy adserver kódot, de a hirdetés nem jelenik meg a https oldal miatt, ez miért van és mit lehet tenni ellene?
    Rendszerem: Revive Adserver
    A bannerekhez ezt a plusz információt hozzáteszi csak nem tudok vele mit kezdeni:

    <!--/* Revive Adserver iFrame Tag v3.0.5 */-->

    <!--/*
    * This tag has been generated for use on a non-SSL page. If this tag
    * is to be placed on an SSL page, change the
    * 'http://hirdetes.hu/delivery/...'
    * to
    * 'https://hirdetes.hu/delivery/...'
    *
    * The backup image section of this tag has been generated for use on a
    * non-SSL page. If this tag is to be placed on an SSL page, change the
    * 'http://hirdetes.hu/delivery/...'
    * to
    * 'https://hirdetes.hu/delivery/...'
    *
    * If iFrames are not supported by the viewer's browser, then this
    * tag only shows image banners. There is no width or height in these
    * banners, so if you want these tags to allocate space for the ad
    * before it shows, you will need to add this information to the <img>
    * tag.
    */-->
    Ez a plusz információ csak HTML komment, hogy jobban megtalálható legyen a kódban a hirdetés, segítség a programozóknak. Nem kell vele foglalkozni. Charlie kolléga HTTPS - HTTP felvetése lehet a megoldás. Amúgy én múltkor fél óráig néztem a kódot, miért nem jelenik meg a Revive adserveres banner, aztán egyszer csak megjelent. És nem volt cache, se más hasonló.


    Webshop szövegírás, szövegírás, blogolás ANGOLUL - MAGYARUL

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •