Oldal: 1 / 2 12 UtolsóUtolsó
Eredmény: 1 - 10 (17) összesen

Téma: Költözés utáni probléma

  1. #1
    Buherátor Chati logója
    Csatlakozott
    07-12-03
    Hely
    Mohács
    Hozzászólás
    3.303
    Begyűjtött 267 köszönetet
    135 hozzászólásával

    Alapbeállítás Költözés utáni probléma

    A hxxp://www.humorcsarnok.hu oldalam költöztettem új tárhelyre. Ezt a Gallarific nevű galéria motor hajtja, mely fizetős és a fájljai kódolva vannak. Ma átállították a névszervereket és azóta az oldal nem jön be, hanem letöltésre kínálja fel az index.php-t.
    A .htacces fájl mindössze ennyiből áll:
    AddType application/x-httpd-php .php .htm .html

    Kesresgélek a neten, de nem találom a hiba okát és a support sem válaszolt még.
    Valakinek talán van ötlete.


    Nincs mit megmutatnom...

  2. #2
    Bölcs
    Csatlakozott
    09-12-31
    Hozzászólás
    620
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Költözés utáni probléma

    Idézet Chati eredeti hozzászólása Hozzászólás megtekintése
    A hxxp://www.humorcsarnok.hu oldalam költöztettem új tárhelyre. Ezt a Gallarific nevű galéria motor hajtja, mely fizetős és a fájljai kódolva vannak. Ma átállították a névszervereket és azóta az oldal nem jön be, hanem letöltésre kínálja fel az index.php-t.
    A .htacces fájl mindössze ennyiből áll:
    AddType application/x-httpd-php .php .htm .html

    Kesresgélek a neten, de nem találom a hiba okát és a support sem válaszolt még.
    Valakinek talán van ötlete.
    Szerintem nincs engedélyezve a php futtatás, nekem legalábbis akkor csinált ilyet.



  3. #3
    Buherátor Chati logója
    Csatlakozott
    07-12-03
    Hely
    Mohács
    Hozzászólás
    3.303
    Begyűjtött 267 köszönetet
    135 hozzászólásával

    Alapbeállítás re: Költözés utáni probléma

    Ez egy megacp-s tárhely és a php gond nélkül megy rajta...



  4. #4
    TZ.
    TZ. nem elérhető
    Mentor TZ. logója
    Csatlakozott
    09-11-06
    Hely
    Budapest
    Hozzászólás
    450
    Begyűjtött 11 köszönetet
    6 hozzászólásával

    Alapbeállítás re: Költözés utáni probléma

    Idézet Sapipeti eredeti hozzászólása Hozzászólás megtekintése
    Szerintem nincs engedélyezve a php futtatás, nekem legalábbis akkor csinált ilyet.
    Igen, biztosan erről van szó, egy rendszergazdának pöckölni kell egy flag-et a szerveren.
    --------------------------------------
    Jav.: másrészt nekem volt olyan, hogy elvilág már működött volna, de órákig nem változott a saját gépemen a helyzet. Azt viszont nem tudom, hogy hol és mi tárolódik el átmenetileg.



  5. #5
    Rubyist Geri logója
    Csatlakozott
    07-12-15
    Hely
    \x90
    Hozzászólás
    5.605
    Begyűjtött 1.332 köszönetet
    828 hozzászólásával

    Alapbeállítás re: Költözés utáni probléma

    Kód:
    AddHandler cgi-script .php .htm .html
    cseréld le a htaccess tartalmát erre. ha ezzel sem megy akkor a tárhelyeseknek írj, mert valami el lesz a szerveren állítva.


    If debugging is the process of removing software bugs, then programming must be the process of putting them in.
    Github Rake tutorial
    Give a man a fish and you feed him for a day. Teach a man to fish and you feed him for a lifetime.
    Respect all, fear none

  6. #6
    Buherátor Chati logója
    Csatlakozott
    07-12-03
    Hely
    Mohács
    Hozzászólás
    3.303
    Begyűjtött 267 köszönetet
    135 hozzászólásával

    Alapbeállítás re: Költözés utáni probléma

    Ez sem megy... nekik már írtam... csak nem jön a válasz...

    Jav: most meg megy...akkor talán mégis ez volt a gond... köszi...


    Utoljára módosítva: Chati által : 2010-03-18 13:28

  7. #7
    Bölcs djarni logója
    Csatlakozott
    08-05-08
    Hely
    Székesfehérvár
    Hozzászólás
    5.168
    Begyűjtött 552 köszönetet
    424 hozzászólásával

    Alapbeállítás re: Költözés utáni probléma

    Névszerver módosításnál is kell egy kis idő, míg átállnak az új címre, az is lehetett esetleg gond..


    Prémium Linképítés - sikerek, kockázatok nélkül - Linképítés számokban.

  8. #8
    Buherátor Chati logója
    Csatlakozott
    07-12-03
    Hely
    Mohács
    Hozzászólás
    3.303
    Begyűjtött 267 köszönetet
    135 hozzászólásával

    Alapbeállítás re: Költözés utáni probléma

    Kedvencem a karakterkódolás...szintén a költözés után lépett fel a probléma:
    Az oldal kódolása: iso-8859-2, az adatbázis pedig: latin1_swedish_ci
    ez a régi tárhelyen nem okozott gondot...a hozzászólások, ha nem szerkesztek bele az admin felületen akkor hibátlanul megjelennek, ha viszont hozzányúlok akkor már az ékezetes karaktereknek annyi és az adatbázisban kell bóklászni...a fotók feltöltésénél detto és a theme fájljait sem tudom szerkeszteni a gépemen és visszatölteni, ha van benne ékezetes karakter... Mit kell javítanom?



  9. #9
    Bölcs
    Csatlakozott
    09-04-30
    Hely
    A Dél-Alföld közepe...
    Hozzászólás
    1.523
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Költözés utáni probléma

    A thanks az véletlen ment az idéz helyett, sebaj, megérdemled

    PhpMyAdmin-ban a tevékenységek/egybevetés opciónál konvertáld az adatbázisod latin2_general_ci egybevetésre, és boldog leszel.



  10. #10
    Szerkesztő webstars logója
    Csatlakozott
    09-08-02
    Hozzászólás
    270
    Begyűjtött 25 köszönetet
    6 hozzászólásával

    Alapbeállítás re: Költözés utáni probléma

    Megacp-s tárhelyem nekem is van egy pár. Magyar és a Német szervereknél lehet, hogy az adatbázis külső kiszolgálóról kapod és ott az adatbázis alap beállítása a latin1_swedish_ci állítsd át phpmyadminban. A php nem lehet gond mert alapból fut.

    De ha írsz a admin kukac 3in1host.com hamar fogsz választ kapni a kérdésedre max 1-2 óra. Mobilt ha nincs meg elküldöm neked privátban



Oldal: 1 / 2 12 UtolsóUtolsó

A téma címkéi:

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •