Oldal: 1 / 2 12 UtolsóUtolsó
Eredmény: 1 - 10 (11) összesen

Téma: Joomla plugin hogyan?

  1. #1
    Adminisztrátor BagiZoli logója
    Csatlakozott
    07-04-26
    Hely
    8200, Királynék városa
    Hozzászólás
    3.855
    Begyűjtött 320 köszönetet
    154 hozzászólásával

    Alapbeállítás Joomla plugin hogyan?


  2. #2
    system g-easy logója
    Csatlakozott
    07-04-26
    Hely
    n/a
    Hozzászólás
    4.311
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Joomla plugin hogyan?

    próbáld meg a plugin telepítővel.. úgy hívják, hogy "mambotok telepítése".. mert annak az új neve a plugin..



  3. #3
    LeRoy papys logója
    Csatlakozott
    07-05-14
    Hely
    London, United Kingdom, United Kingdom
    Hozzászólás
    1.464
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Joomla plugin hogyan?

    Ez nem okvetlenül van így!!

    Vannak a mambotok, botok és vannak egyedi pluginok bizonyos kompononsekhez és ezek néha a komponens "plugin telepítőjével" telepíthetőek



  4. #4
    Bölcs szita logója
    Csatlakozott
    07-05-05
    Hely
    18.ker
    Hozzászólás
    868
    Begyűjtött 2 köszönetet
    2 hozzászólásával

    Alapbeállítás re: Joomla plugin hogyan?

    Igen azt pedig úgy tudod meg, hogy mivel kezdődik com_: bot_ : mod_ :Persze vannak kivételek azoknál próbálkozni kell.



  5. #5
    Coolfox zsolti logója
    Csatlakozott
    07-05-04
    Hozzászólás
    712
    Begyűjtött 2 köszönetet
    2 hozzászólásával

    Alapbeállítás re: Joomla plugin hogyan?

    én mindig szépen sorba végig probálom.



  6. #6
    Jedi Master Merras logója
    Csatlakozott
    07-04-30
    Hely
    Budapest, Hungary, Hungary
    Hozzászólás
    1.436
    Thanked 1 Time in 1 Post

    Alapbeállítás re: Joomla plugin hogyan?

    OK... három dolgot lehet az installerrel telepíteni:

    a., komponens
    b., modul
    c., mambot / plugin.

    Mindegyiknek külön installere van az admin menüben.



  7. #7
    Új tag
    Csatlakozott
    12-02-08
    Hozzászólás
    5
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Joomla plugin hogyan?

    Sziasztok, biztos örültök, hogy egy újabb amatőr Szeretném kérni a tanácsotokat. van egy honlapom, 2006 óta. Először Dreamweaver-rel szerkesztettem (MD2004). Úgy 2,5 évvel ezelőtt teleptettük a Joomlát, nekem be is vált. Jól tele is pakoltam modulokkal, ezeket gyakran használom. A keresőkben elől vagyok a témában. Egy ideje iszonyú lassan töltődik le, pedig kb. 25%-s a tárhely foglaltsága. Írtam a szolgáltatónak, azt válaszolta, sok a plugin. Továbbá, hogy régi, elavult PHP alatt megyek, és ők csak kérésre frissítenek.
    Ezt a választ kaptam:
    Az 1.5-ös Joomla biztosan kompatibilis az 5-ös PHP-vel, legalábbis az 5.2.10-es verzióval biztosan. Ha ez a verzió marad akkor már csak a pluginok kompatibilitása kérdéses. A Dreamwaver tudtommal html lapokat készít, az alapvetően nem avul el úgymond, maximum az aktuális trendeknek nem felel meg.
    A kérdésem pedig az, hogy ha telepítik az 5-s PHP-t, nem fog szétugrani az oldalam? Mit javasoltok? Ha eltűnik a honlapom a nagy süllyesztőben, harakirit követek el, ez a vállalkozásom kirakata.
    Amúgy nem is tudom, hogy kerültek be ezek a pluginok ...
    Én csak modulokat és egy-két komponenst töltöttem be, de egyik sem érdekes, csak ne essen szét a honlapom.
    Köszönök szépen minden segítséget-
    Blandina



  8. #8
    Új tag
    Csatlakozott
    12-02-08
    Hozzászólás
    5
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Joomla plugin hogyan?

    Sziasztok, biztos örültök, hogy egy újabb amatőr a színpadon. Szeretném kérni a tanácsotokat. Van egy honlapom 2006 óta. Először Dreamweaver-rel szerkesztettem (MD2004). Úgy 2,5 évvel ezelőtt telepítettük a Joomlát, nekem be is vált. Jól tele is pakoltam modulokkal, ezeket gyakran használom. A keresőkben elől vagyok a a saját témámban. Egy ideje iszonyú lassan töltődik le az oldalam, többen jelezték, pedig kb. 25%-s a tárhely foglaltsága. Írtam a szolgáltatónak, azt válaszolta, sok a plugin. Továbbá, hogy régi, elavult PHP alatt megyek, és ők csak kérésre frissítenek.
    Ezt a választ kaptam:
    Az 1.5-ös Joomla biztosan kompatibilis az 5-ös PHP-vel, legalábbis az 5.2.10-es verzióval biztosan. Ha ez a verzió marad akkor már csak a pluginok kompatibilitása kérdéses. A Dreamwaver tudtommal html lapokat készít, az alapvetően nem avul el úgymond, maximum az aktuális trendeknek nem felel meg.
    A kérdésem pedig az, hogy ha telepítik az 5-s PHP-t, nem fog szétugrani az oldalam? Mit javasoltok? Ha eltűnik a honlapom a nagy süllyesztőben, harakirit követek el, ez a vállalkozásom kirakata.
    Amúgy nem is tudom, hogy kerültek be ezek a pluginok ...
    Én csak modulokat és egy-két komponenst töltöttem be, de egyik sem érdekes, csak ne essen szét a honlapom.
    Köszönök szépen minden segítséget-
    Blandina



  9. #9
    Új tag
    Csatlakozott
    12-02-08
    Hozzászólás
    5
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Joomla plugin hogyan?

    elnézést, hogy kétszer írta, elnézést, hogy kétszer írtam Ismerkedem az oldalatokkal.



  10. #10
    búgócsiga Akka logója
    Csatlakozott
    10-05-06
    Hozzászólás
    3.819
    Begyűjtött 1.426 köszönetet
    730 hozzászólásával

    Alapbeállítás re: Joomla plugin hogyan?

    Üdv az oldalon
    Üdv az oldalon

    Azt biztosan láttad, hogy amikor komponenst telepítesz, akkor az több esetben magába foglalja a plugineket is. Pl. amikor az SH404SEF komponenst telepíted, akkor automatikusan feltelepül hozzá kb 5 db plugin is.
    Azt kellene tudni konkrétan, hogy mik azok a pluginok, vagy funkciók, amiktől lassabb az oldal.

    Illetve az oldalak betöltődési sebességén sokat lehet javítani:
    http://entity.hu/cms-content-managem...alizalasa.html

    Teszteld le az oldaladat a tools.pingdom.com oldalon, az kiírja, hogy min érdemes konkrétan még javítani.



Oldal: 1 / 2 12 UtolsóUtolsó

A téma címkéi:

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •