Eredmény: 1 - 3 (3) összesen

Téma: Virtuemart termékkép-feltöltési probléma

  1. #1
    LIP
    LIP nem elérhető
    Szerkesztő LIP logója
    Csatlakozott
    09-06-22
    Hely
    Debrecen
    Hozzászólás
    255
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás Virtuemart termékkép-feltöltési probléma

    Virtuemart 1.1.3 webáruházba (Joomla 1.5.14) a CSV Improved nevű kis komponenssel feltöltöttem termékeket.
    Hogy ne egyenként kelljen többszáz képet felrakni, FTP-vel feltöltöttem a

    /components/com_virtuemart/shop_image/product/

    könyvtárba, de a virtuemart nem veszi tudomásul. A CSV fájl megfelelő mezőjébe ( product_full_image ) betettem a fájlneveket, de semmi.
    Az adatok helyesen megjelennek de a képek nem.

    Kézi próbafeltöltés után a fenti könyvtárba belenézve azt láttam, hogy a kézzel feltöltött képek nevét átnevezi, ő generál egy új fájlnevet neki, aztán helyesen meg is jeleníti, bélyegképet is készít ha be van jelölve az erre szolgáló rádiógomb.

    Mi lehet a baj oka, és hogyan lehet megoldani?


    Utoljára módosítva: LIP által : 2009-11-22 17:04 Oka: pontosítás

  2. #2
    Bölcs Gr3nT logója
    Csatlakozott
    09-04-01
    Hely
    Bp.
    Hozzászólás
    1.339
    Begyűjtött 205 köszönetet
    170 hozzászólásával

    Alapbeállítás re: Virtuemart termékkép-feltöltési probléma

    Szerintem nem jó a sorrend a csv-dben!
    Nézd meg hogy a CSvimproved - product import részében, milyen sorrendben vannak az oszlopok, és hasonlítsd össze a sajátodéval.

    Mivel én is 5 oldalt használok ezzel a kombinációval, tehát biztos hogy működik, a hiba nálad van.



  3. #3
    LIP
    LIP nem elérhető
    Szerkesztő LIP logója
    Csatlakozott
    09-06-22
    Hely
    Debrecen
    Hozzászólás
    255
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Virtuemart termékkép-feltöltési probléma

    Idézet Gr3nT eredeti hozzászólása Hozzászólás megtekintése
    Szerintem nem jó a sorrend a csv-dben!
    Nézd meg hogy a CSvimproved - product import részében, milyen sorrendben vannak az oszlopok, és hasonlítsd össze a sajátodéval.

    Mivel én is 5 oldalt használok ezzel a kombinációval, tehát biztos hogy működik, a hiba nálad van.
    A képeket szintén FTP-vel teszed fel?
    Csak a nagyot vagy a kicsit is?
    A könyvtár stimmel?

    Összesen myolc mező van belapcsolva
    product_sku product_name category_path product_s_desc product_full_image product_price product_currency product_tax

    A template klónját a csvimproved eleve 0 bekapcsolt mezővel hozta létre, egyenként kellett bekapcsolni, s mindig az utoljára bekapcsoltat tette a legelső helyre


    Utoljára módosítva: LIP által : 2009-11-23 00:07

A téma címkéi:

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •