Eredmény: 1 - 6 (6) összesen

Téma: Wordpress update hiba...

  1. #1
    Új tag
    Csatlakozott
    13-02-10
    Hely
    Kisapáti
    Hozzászólás
    39
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás Wordpress update hiba...

    Frissítés után az egyik oldalamon amin fut egy woocommerce az alábbi hibaüzenet Notice: get_currentuserinfo használata nem támogatott a 4.5 verzió óta! javasoljuk helyette: wp_get_current_user(). stb. Tudnátok segíteni? Szerintem a woocommerce okozhatja de nem vagyok benne biztos.



  2. #2
    Új tag
    Csatlakozott
    13-02-10
    Hely
    Kisapáti
    Hozzászólás
    39
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: Wordpress update hiba...

    Idézet MagyarÚr eredeti hozzászólása Hozzászólás megtekintése
    Frissítés után az egyik oldalamon amin fut egy woocommerce az alábbi hibaüzenet Notice: get_currentuserinfo használata nem támogatott a 4.5 verzió óta! javasoljuk helyette: wp_get_current_user(). stb. Tudnátok segíteni? Szerintem a woocommerce okozhatja de nem vagyok benne biztos.
    Megoldva!!! Nálam a mailpoet okozta.



  3. #3
    Új tag
    Csatlakozott
    13-09-24
    Hely
    Pécs
    Hozzászólás
    23
    Begyűjtött 7 köszönetet
    7 hozzászólásával

    Alapbeállítás re: Wordpress update hiba...

    Bár csak ennyi baja volna a 4.5-nek



  4. #4
    Tag
    Csatlakozott
    11-08-24
    Hozzászólás
    72
    Begyűjtött 3 köszönetet
    3 hozzászólásával

    Alapbeállítás re: Wordpress update hiba...

    Visual Composer behalt alatta



  5. #5
    Bölcs earnnet logója
    Csatlakozott
    12-08-15
    Hely
    Budapest
    Hozzászólás
    1.536
    Begyűjtött 691 köszönetet
    489 hozzászólásával

    Alapbeállítás re: Wordpress update hiba...

    Ja, hát nem úgy van az, hogy csak simán frissítesz az új verzióra. Utána kell járni, hogy a bővítmények kompatibilisek lesznek-e vele, esetleg egy kicsit várni.



  6. #6
    Képszerkesztő Csurga logója
    Csatlakozott
    10-10-17
    Hely
    Hmvhely
    Hozzászólás
    1.101
    Begyűjtött 317 köszönetet
    206 hozzászólásával

    Alapbeállítás re: Wordpress update hiba...

    A v4.5 alatt frissültek a jquery könyvtárak, szóval mindenki várhat az updatekre egyenlőre, téma szinten is, pluginok terén is. Dowgradeljetek, ha nem menne sehogy sem.


    "Galaktikus logók, arculat, weboldalak a KKV-számára!"
    stargeckos.com

  7. The Following 2 Users Say Thank You to Csurga For This Useful Post:

    esotanc (2016-04-14), vidirita (2016-04-14)

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •