Eredmény: 1 - 4 (4) összesen

Téma: wordpress sablon nem ment

  1. #1
    Új tag
    Csatlakozott
    14-03-20
    Hozzászólás
    34
    Thanked 1 Time in 1 Post

    Alapbeállítás wordpress sablon nem ment

    hali! olyan gondom akadt hogy a sablonom nem akar menteni ha betöltöm a demo adatokat, de ha nem töltöm be akkor ment, találtam hozzászolásokat hogy csinálni kell egy php.ini fájt és max_input_vars = 5000
    suhosin.post.max_vars = 5000
    suhosin.request.max_vars = 5000 ezt kell bele irni de ugyan az, csak megy a töltés jelző de nem ment, valakinek van valami tippje hogy mi van?



  2. #2
    Bölcs Andrea logója
    Csatlakozott
    08-03-26
    Hozzászólás
    1.032
    Begyűjtött 277 köszönetet
    212 hozzászólásával

    Alapbeállítás re: wordpress sablon nem ment

    Ha még megmondod azt is, hogy melyik sablonról van szó, akkor talán valaki segíteni is tud. A sablonod adminfelülete nem ment vagy a testreszabás funkció? Az egyedi php.ini fájl akkor működik, ha a tárhelyszolgáltató engedélyezte.



  3. #3
    Képszerkesztő Csurga logója
    Csatlakozott
    10-10-17
    Hely
    Hmvhely
    Hozzászólás
    1.101
    Begyűjtött 317 köszönetet
    206 hozzászólásával

    Alapbeállítás re: wordpress sablon nem ment

    Szerintem is szolgáltató problem. Sok helyen le vannak tiltva a wp alapfunkciókhoz kapcsolódó dolgok, biztonsági okokból.



  4. #4
    Új tag
    Csatlakozott
    14-03-20
    Hozzászólás
    34
    Thanked 1 Time in 1 Post

    Alapbeállítás re: wordpress sablon nem ment

    megoldva, egy .user.ini-t kellet létrehozni és abba beleírni és értékeket és ment is szépen



  5. Az alábbi felhasználók hálásak a válaszért:

    Csurga (2015-04-29)

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •