Oldal: 1 / 2 12 UtolsóUtolsó
Eredmény: 1 - 10 (11) összesen

Téma: FCK editor gond?

  1. #1
    Bölcs vidirita logója
    Csatlakozott
    07-05-09
    Hely
    Equilibrium
    Hozzászólás
    1.180
    Begyűjtött 223 köszönetet
    157 hozzászólásával

    Alapbeállítás FCK editor gond?

    Sziasztok!

    X akták van a joomlámban...

    Felteszem a szöveget, előre meg van szerkesztve, elmentem, ott van szépen az oldalon, de még írnék bele, vagy szerkesztenék rajta, és a következő mentésnél eltűnik az egész szöveg...

    A szerkesztő ablakból is, és az oldalról is...

    Visszateszem, alkalmazom, ott van, mentem, eltűnik...

    Visszateszem, mentem (nem alkalmazom), ott van! Juhééé, megint mentem, eltűnik..

    mi a fax van???

    tegnap este is bütyköltem, nem volt semmi gond..
    ma meg itt ökörködik az egész...

    lehet, hogy a word-ben szerkesztett szöveg miatt?

    mi a véleményetek, találkozatotok már ilyesmivel?

    köszi szépen előre is.



  2. #2
    Adminisztrátor BagiZoli logója
    Csatlakozott
    07-04-26
    Hely
    8200, Királynék városa
    Hozzászólás
    3.806
    Begyűjtött 267 köszönetet
    120 hozzászólásával

    Alapbeállítás re: FCK editor gond?

    Rita, ilyenről még nem hallottam, de ha megvan a verzióhoz tartozó install csomag, akkor én megpróbálkoznék az editor ismételt feltöltésével.


    Cikkírót keresel?
    "live for nothing, or die for something" - John Rambo

  3. #3
    Bölcs vidirita logója
    Csatlakozott
    07-05-09
    Hely
    Equilibrium
    Hozzászólás
    1.180
    Begyűjtött 223 köszönetet
    157 hozzászólásával

    Alapbeállítás re: FCK editor gond?

    Képzeld Zoli, valszeg a Word miatt lesz a bibi...

    Eddig OpenOffice-t használtam, de tegnap este feltettem a MS Office-t, és gondoltam, word okosabb...
    Aha, a nagy lótúrót..

    Miután elküldtem ezt a postot, gondoltam, megpróbálom ff helyett IE-vel, na, az IE-ben azonnal nyafított az editor (vagy maga az IE?), hogy hééé, ez egy word-del formázott dokumentum, eltávolítsam a formázást?

    mondom nemáááá...

    előkaptam OpenOffice-t, és lám, minden oké.

    Szoktam találkozni hülyeségekkel, de ez ledöbbentett... Ezt nem gondoltam volna!
    (Tavaly kizárólag MS office-t használtam, soha nem tapasztaltam ilyesmit.)

    Szóval valamilyen szinten még mindig x akta a dolog, viszont már tudom, hogy word felejtős örökre...



  4. #4
    Adminisztrátor BagiZoli logója
    Csatlakozott
    07-04-26
    Hely
    8200, Királynék városa
    Hozzászólás
    3.806
    Begyűjtött 267 köszönetet
    120 hozzászólásával

    Alapbeállítás re: FCK editor gond?

    Az MS Wordot használtam már én is publikáció előtt, kizárólag a nyelvhelyesség ellenőrzés modulja véget, de onnan wysiwyg editorba történő szöveg másolás nagyon nem egy jó ötlet. Iszonyat béna html-t illesztett, ha minden igaz WP-be. Ha ott írod a cikket, akkor másold át nootepadba és onnan wysiwyg-be.



  5. #5
    Bölcs vidirita logója
    Csatlakozott
    07-05-09
    Hely
    Equilibrium
    Hozzászólás
    1.180
    Begyűjtött 223 köszönetet
    157 hozzászólásával

    Alapbeállítás re: FCK editor gond?

    értem én, csak azt nem értem, hogy régen ez miért nem jelentkezett ez a gond?

    azt már észrevettem, hogy mondjuk nem úgy jelent meg a szövegformázás, mint ahogy én azt elképzeltem, de azon gyorsan lehet javítani.

    viszont mikor egy értékesítési szöveget írsz, ami tele van kiemelésekkel, és az sem mindegy, hogyan van tagolva, és aztán az elszáll, hát elég borzasztó érzés....

    tanulságos a mai nap, mindenképp köszi az instrukciókat



  6. #6
    Chrome Ball Netallica logója
    Csatlakozott
    07-10-10
    Hely
    Győr
    Hozzászólás
    1.473
    Begyűjtött 23 köszönetet
    11 hozzászólásával

    Alapbeállítás re: FCK editor gond?

    Igen, az OpenOffice, sőt az msWord is tesz rejtett kódokat a dokumentumba. S amikor egy online editorba másolod a szöveget akkor ezekkel a kódokkal együtt másolod át, ezt pedig nem tudja értelmezni a böngésző.

    S látom, hogy ez nem éppen egy friss topik, de azért írtam ide mert ugyanez a helyzet ha a firefox-ban szerkeszted a tartalmat, csak az legfeljebb nem akasztja ki, de ugyanúgy teleszemeteli a forráskódot. Érdemes rá figyelni mert például ha firefoxban készítesz ilyen editorral mondjuk e-mailt és szerverről küldöd ki akkor sok levelező spamnek látja.

    Amúgy Bagi Zolinak van igaza, a legegyszerűbb ha mindig notepad (jegyzettömb) -ből másolod be a szöveget vagy egyből a wyswyg editorban szerkeszted meg.



  7. #7
    Új tag
    Csatlakozott
    08-11-21
    Hozzászólás
    2
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás FCK editor Újabb gond!

    Segítsetek nekem.

    A helyzet az, hogy az általam használt FCK editor (CMSimpleben!) a szöveg szerkesztésekor az ékezetes betűket nem rendesen mentette el. (konvertálta kodokra)

    Természetesen kutakodtam a neten, találtam is egy megoldást amivel ez a problémám meg is oldódott, mert most már a magyar ékezetes dolgokat is jól menti, DE!! a hosszú Ő és az Ű ékezetei továbbra is mindig átalakítja olyan kis hullámvonalkává, és Így ronda lesz az oldalon a szöveg, valamint a forráskód is! A kereső így nem láthatja az Ő és Ű-s szavakat!

    A szerkesztő ablakban Elsőre jól írja majd amikor már újra szerkeszteni kel akkor cseréli! (vagy néha már közben is!!)

    Nincs erre valami gyógymód, hogy megszűnjön?

    Látom vannak itt ügyes programozó srácok, hát várom a segítséget!



  8. #8
    Új tag
    Csatlakozott
    08-11-21
    Hozzászólás
    2
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: FCK editor gond?

    Szia Mindenki!
    Sok érdekes dolgot olvastam már itt, de az én gondomra nem válaszol senki?
    Nem olvassátok, vagy nem tudja senki megoldani ezt az ékezetes problémát.
    Én türelmes vagyok, de ennyire??



  9. #9
    Sakkbetyár
    Csatlakozott
    08-09-28
    Hozzászólás
    564
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: FCK editor gond?

    Én nem használtam még sosem ezt a cmst, de először a létrehozott adatbázis kódolását nézném meg. Utf-8-nak kellene lennie elvileg, mert ha jól látom ez a cms utf-8-at használ, vagy azt kell beállítani neki, ha mégsem az lenne alapesetben, azzal jónak kell lennie minden betűnek.



  10. #10
    Szerkesztő
    Csatlakozott
    08-03-13
    Hely
    Kozármisleny
    Hozzászólás
    225
    Begyűjtött 0 köszönetet
    0 hozzászólásával

    Alapbeállítás re: FCK editor gond?

    FCKEditor-nál több minden is okozhat ilyen hibát. Ha konkrétan meg tudod mutatni a dolgot, akkor biztosan tudok segíteni.



Oldal: 1 / 2 12 UtolsóUtolsó

A téma címkéi:

Könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •